Date out of Range error
Learn to identify and resolve failed entries in Suvit, including common issues like the "Date is Out of Range" error, with step-by-step solutions and visuals for seamless integration with Tally.
Below image indicates that an entry has failed:

1. Red color indicates the number of entries that have failed.
2. From here, you can cross-check the error type by visiting click here.
Error Details in the Tally.imp File
- If you need to locate the Tally.imp file click here for step-by-step instructions.

The Tally.imp file provides the following details:
- Date and time of the entry.
- Company name.
- Error reason.
- Error type.
For tally version 3 and above check All Exception for Error reason
- Step 1. Press Alt+Y (Data) > All Exceptions.
- Step 2. The All Exceptions report appears, displaying the number of exceptions caused due to Import, Migrate/Repair, and Synchronization in Tally Prime.

Common Error: "Date is Out of Range"
The "Date is Out of Range" or "Voucher date is earlier than Financial year beginning from date" error in Tally occurs when a voucher date is before the company's books beginning date. This error can arise when importing data from Excel or syncing transactions.
Possible Causes
- The data in the Excel file is in the wrong format.
- The book beginning date in Tally does not align with the uploaded data
Solutions
- Ensure the date format in the Excel file follows DD-MM-YYYY.
Step 2 : Update Book Beginning Date in Tally
- Modify the financial year and books beginning date in Tally to match the uploaded data.
ℹ . Steps to update in Tally:
- Press Alt+K (Company) → Alter.
- In the Company Alteration screen:
- Update the Financial Year Beginning and Books Beginning From dates to match the uploaded data.
- Press Ctrl+A to save.

Step 3 : Re-save and Resend Data in Suvit
- After updating the date in Tally, re-save the data in Suvit and resend it to Tally.