Entries not meeting Tally requirements may fail in Suvit. Read the article to understand common reasons for failure and follow steps to resolve them easily.




**Cause:**
When the Date of the entry does not fall between the current period of the Company
**Solution:**
Go to **Company (alt+k) → Alter → change Financial year beginning** from or **Books beginning** from or both as per requirement
Follow this linkto get it solved.
**Cause:** **Inventory Values are affected disabled**
If the **"Inventory Values are affected"** option is disabled in the ledger master for the ledger inventories that have already been allocated in voucher, the error message may appear
**Solution:**
Select No Accounting Allocations, and drill down.
In the **Ledger Alteration** screen, press **F12** > **Use Inventory Allocation for Ledgers** to **Yes**. Now you can see the option **Inventory values are affected** in the **Ledger Alteration** screen. Set the option to **Yes**.
Drill down from the relevant ledger.
Accept the ledger to resolve the issue.
Follow this linkto get it solved.
Follow this linkto get it solved.